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1 Introduction

Welcome to Release 1.1 of the Teradici PColP® Software Clients.

Teradici PColP® Software Clients are applications for Windows and Mac computers that allow
users to establish a PColP session with a remote workstation containing a Teradici PColP®
Remote Workstation Card. This release supports the following Teradici PColP Clients:

e Teradici PColP® Software Client for Windows

e Teradici PColP® Software Client for Mac
This guide explains how to install, configure, and use these software clients. It includes

details about the system requirements for client and host platforms and where you can find
the Teradici PColP Client log files.

1.1 Audience

This guide is intended for administrators who are responsible for setting up Teradici PColP®
Software Clients.

1.2 Additional Documentation

For a summary of feature additions, important bug fixes, and known issues for the Teradici
PColP® Software Clients, please refer to "Teradici PColP® Software Clients Release Notes"
(TER1301002).

For instructions on how to install and configure the PColP Host Software that is required on
the remote workstation, please refer to "PColP® Host Software for Windows User Guide"
(TER1008001).

TER1307002 Issue 2 6
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2.1

2.2

TER1307002 Issue 2

System Requirements

Teradici PColP® Software Clients are supported on the client and host platforms described
below.

Client Operating System

Teradici PColP Clients can be installed on laptops and desktop computers running the
following operating systems:

e Windows 8 (64 bit)

e Windows 7 (64 bit)

e Windows 7 (32 bit)

e Windows XP (32 bit)

e Mac OS X Mountain Lion (10.8)

e Mac OS X Lion (10.7)

Note: Teradici PColP® Software Clients do not operate with Windows Embedded Standard 7
or Windows Embedded Standard 8 systems.

Remote Workstation Platform

To be compatible with Teradici PColP® Software Clients, remote workstations must have the
following hardware, firmware, and software versions installed:

System Requirements Supported Versions
Teradici PColP® Remote Workstation Card e TERA22x0

e TERA1202
Teradici PColP Firmware 4.1.2 or later
Remote Workstation Operating System e Windows 7 (64 bit)

e Windows XP (64 bit)

Teradici PColP Host Software e PColP Host Software for Windows: 4.0.10
Note: Connecting to Linux workstations using
Teradici PColP Clients is not supported in this
release.
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2.3 Remote Workstation Configuration Requirements

Before using a Teradici PColP Client to connect to a remote workstation, ensure that the
workstation is configured as outlined below.

2.3.1 Disable Temporal Dithering

If the graphics card (GPU) on the remote workstation supports temporal dithering, this
feature must be disabled before establishing a PColP session. Otherwise, blurriness, heavy
packet loss, and high CPU usage will occur on the PC running the client during a PColP
session.

The Windows Nvidia driver does not enable dithering by default, but most ATl drivers do. For
more information, please see Knowledge Base support topic 15134-207 on the Teradici

Support Center.

TER1307002 Issue 2 8
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3 Installing/Uninstalling Teradici PColP Software Clients

3.1 Prerequisites

Before installing a Teradici PColP Client:

1. Login as administrator to the local machine or virtual desktop on which you will install
the program. The installation requires administrator privileges.

2. For best results, close all open applications before beginning the installation.

3.2 Teradici PColP® Software Client for Windows

3.2.1 Installing from the Windows Installation Wizard

1. Copy the Teradici PColP Client installer executable (PColP_Client_installer.exe) to your
local PC or virtual desktop.

Double-click the file to begin installation.

3. Select your desired language.

Installer Languarc x|

" Please select a language.
(O

IEninsh j

K Zancel |

4. Click OK and then Next to launch the installation wizard.

TER1307002 Issue 2 9
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PColIP Client Installer o ] 4

Welcome to the PColP Client Setup

teradici. =

This wizard will guide vou through the installation of PCoIP
Client.

It is recommended that vou close all other applications
before starting Setup, This will make it possible to update
relevant system Files without having ko reboot wour
compukter,

Click. Mext to continue,

Next = I Cancel

5. Accept the license agreement by clicking | Agree.

PColP Client Installer o ] 9

Licensze Agreement

- =
Please review the license terms before instaling PColP Client. te rad Ic I
-

Press Page Down ko see the rest of the agreement.

iTERADICI END USER LICENSE AGREEMENT ﬂ

BY SELECTIMNG "AGREE” OR “I ACCEPT THE TERMS IN THE LICEMSE
AGREEMEMT” AMDF/OR INSTALLING, ACTIVATING ANDYOR USING THIS
LICEMSED PRODUCT {45 DEFINED I SECTION 1 BELOW), ¥OU AND/OR
THE EMTITY  THAT  wOU REPRESEMT  ["LICEMSEE"']  ARE
LIMCORDITIOR ALY CORSFMTIRG . T RE ROLIMD. RY  ARD ARF T

If vou accept the terms of the agreement, click I Agree ko continue. ‘You must accept the
agreement ko install PCoIP Client.

Palf Client 1, 1.0, 28098

< Back. I I Agree I Cancel

6. Use the Browse button to select the folder in which to install the Teradici PColP Client
or accept the default, and then click Install.

TER1307002 Issue 2 10
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PColIP Client Installer o ] 4

Choose Install Location

L] n
Choose the folder in which ko install PCoIP Client. te rad lc I
-

Setup will install PColP Client in the Following Folder. To install in a different: Folder, click
Browse and select another folder. Click Install ko start the installation.

eradicihPCoIP Client| Browse. ., |

"Destination Folder

Space required: 32, 9ME
Space available: 19.2GE

PColf Client L,1,0,28098

< Back I Install I Cancel |

7. Ifyou do not have the latest Microsoft Visual C++ Redistributable package installed on
your machine, the following wizard appears to install the necessary runtime libraries.
Click Next.

j“%Micmsof‘t‘u‘isual C++ 2008 Redistributable Setup = =[]

Welcome to Microsoft Visual C++ 2008
Redistributable Setup

This wizard will guide you through the installation process.

[ Next = ]’ Cancel ]

8. Enable | have read and accept the license terms, and then click Install.

TER1307002 Issue 2 11
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18 Microsoft Visual C++ 2008 Redistributable Setup (o =

License Terms

Be sure to carefully read and understand all the rights and restrictions described in the
license terms. You must accept the license terms before you can install the software.

MICROSOFT SOFTWARE LICENSE TERMS -
MICROSOFT WISUAL C++ 2008 RUNTIME LIBRARIES (X386, LAG4 AND X64), SERVICE I
PACK 1 in
These license terms are an agreement between Microsoft Corporation (or based on
where you live, one of its affiliates) and you. Please read them. They apply to the
zoftware named above, which indudes the media on which you received it, if any. The
terms also apply to any Microsoft

« updates,

SR

Press the Page Down key to see more text.

[]1 have read and accept the license terms.

9. Click Finish to exit the Microsoft setup wizard.

ﬁ Microsoft Visual C++ 2008 Redistributable Setup

0
m

Setup Complete

Microsoft Visual C++ 2008 Redistributable has been successfully installed.

It is highly recommended that you download and install the latest service packs and
security updates for this product.

For more information, visit the following Web site:

10. If desired, enable Create Desktop Shortcut, and then click Finish to exit the setup

wizard.

TER1307002 Issue 2

12



te rad iCi® Teradici PColP® Software Clients User Guide

PColIP Client Installer o ] 4

Completing the PColP Client Setup

teradici. =

PColP Client has been installed on wour computer.

Click Finish ko close this wizard.

[ cCreate Desktop Shortout

= Back I Finish I Caricel |

11. Ifyou have created a desktop shortcut, the following icon will appear on your desktop:

PColP Client

3.2.2 Installing from the Windows Command Line

You can also perform a silent installation of the Teradici PColP Client by typing the following
at the command-line prompt:

<location>\PColP_Client_installer.exe /S
where <location> is the full path to the folder containing the Teradici PColP Client installer.

Note: All default options are used for the silent installation. For example, a desktop shortcut
will not be created.

3.2.3 Uninstalling the Teradici PColP® Software Client for Windows

To run the uninstall script, select Start > All Programs > Teradici > PColP Client Uninstall on
the client Windows machine.

3.3 Teradici PColP® Software Client for Mac

3.3.1 Installing the Teradici PColP® Software Client for Mac

1. Copy the Teradici PColP Client disk image file (PColPClient.dmg) to your Mac desktop.
2. Double-click the file to mount the volume.
3. Accept the license agreement by clicking the Agree button.

TER1307002 Issue 2 13
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PColPClient.dmg

IMPORTANT - Read this
License Agreement carefully
before clicking on the TERADICI END USER LICENSE AGREEMENT
“Agree” button. By clicking
on the "Agree” button, you
agree to be bound by the
terms of the License
Agreement.

BY SELECTING “AGREE" OR “I ACCEPT THE TERMS IN THE LICENSE
AGREEMENT" AND/OR INSTALLING, ACTIVATING AND/OR USING THIS
LICENSED PRODUCT (AS DEFINED IN SECTION 1 BELOW), YOU AND/OR THE
ENTITY THAT YOU REPRESENT ("LICENSEE") ARE UNCONDITIONALLY
CONSENTING TO BE BOUND BY AND ARE BECOMING A PARTY TO THE
LICENSE AGREEMENT WITH TERADICI CORPORATION (“TERADICI")
CONSISTING OF THIS PARAGRAPH AND THE FOLLOWING TERMS (THIS
"AGREEMENT") WITH RESPECT TO THE LICENSED PRODUCT. PROVISION
OF THE LICENSED PRODUCT 1S CONDITIONED ON, AND LICENSEE'S
INSTALLATION OR USE OF THE LICENSED PRODUCT SHALL CONSTITUTE,
LICENSEE'S ASSENT TO THE TERMS AND CONDITIONS OF THIS
AGREEMENT. IF LICENSEE REGISTERS FOR A FREE TRIAL OF THE
LICENSED FRODUCT, THIS AGREEMENT SHALL ALSO GOVERN THAT FREE
TRIAL. IF THESE TERMS ARE CONSIDERED AN OFFER, ACCEFTANCE IS
EXPRESSLY LIMITED TO SUCH TERMS. IF LICENSEE DOES NOT
UNCONDITIONALLY AGREE TO THE FOREGOING, LICENSEE SHOULD NOT
SET GOT #AGDEE" (4 41 ACCEDT THE TERAMS TN THE | ICENCE 4R EEWMENT"

| Print || Save... | | Disagree | | Agree |

4. Inthe PColPClient volume window, drag the PColPClient icon into the Applications
folder icon to install the program.

PColPClient

- \ T

Applications PColPClient README.TX

5. Ifdesired, you can also create an alias from this window:
a. Double-click on the Applications folder icon to open the folder.

b. Right-click on the PColPClient application in the list of applications, and then select
Make Alias from the popup menu.

c. Drag the alias to your desktop or Dock.

6. To eject the volume when you are finished, drag it to the trash.

3.3.2 Uninstalling the Teradici PColP® Software Client for Mac

Simply navigate to the Applications folder and drag the PColPClient program to the trash.

TER1307002 Issue 2 14
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4 Using Teradici PColP Software Clients

4.1 Connecting to a Teradici PColP® Remote Workstation Card

You can use a Teradici PColP Client to connect to a workstation either from the Teradici
PColP Client GUI or from a command line.

Note: When a session is first connected, it may take a few seconds before you can take
control of the keyboard and mouse. This is normal behavior.

4.1.1 Connecting Using the Teradici PColP Client GUI

1. Double-click the PColP Client desktop icon, alias, or program file (pcoip_client.exe for
Windows or PColPClient for Mac) to launch the application.

Teradici PColP Client

Welcome to Teradici PColP® Client

Warkstation Address: | | | | connecr

“Connection Name: | |

“optional: @ neme to identify vour profiie

2. Inthe Workstation Address text box, enter the fully qualified host name or IP address
of the Teradici PColP® Remote Workstation Card installed in the remote workstation.
3. Optional: In the Connection Name text box, enter a name for your connection. This

field accepts any Unicode character.
Note: This name will be saved so that the next time you want to connect to this host,

you only need to click the saved connection name.

TER1307002 Issue 2 15
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Teradici PCoIP Client

Welcome to Teradici PColP® Client

Warkstation Address: | 19218865126 | | CONNECT

“Connection Name: | Windows 65.1'\4 |

“optional & name to ideatify your profie

4, Click the CONNECT button.

Saved Connections

If you have entered a connection name for a host, the Teradici PColP Client automatically
saves the connection details.

1. Toreconnect, click the button for the saved connection. The button label displays the
connection name you assigned when you configured the connection, as shown in the
example below.

TER1307002 Issue 2 16
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Teradici PColP® Client

Reconnect by selecting a previously saved conneckion:

= Windows 65114 L]

E NEW CONMECTION

Teradici PColP® Client

Reconnect by selecting a previously saved connection:

a Windows 65.11¢ &3

‘windows 65,114
L]

TER1307002 Issue 2 17
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3. Torename or delete a saved connection, click the configure button on the right, and
then select the desired option from the popup menu.

Teradici PCoIP Client

Teradici PColP® Client

Reconnect by selecting a previously saved conneckion:

= Windows 65114 i

Rename

Delete

E NEW/ CONMECTION

4. Ifyou have saved multiple connections, simply click on the desired one to reconnect. If
you have more than four saved connections, the additional saved connection buttons
will appear in an extended area of the page. Use the forward and back arrows to

navigate between areas.

TER1307002 Issue 2 18
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Teradici PColP Client

Teradici PColP® Client

Reconnect by selecting a previously saved connection:

a Windows 65.714 ¢ = Windows 65124

= Windows 65 208 ¢ = Windows £5.205
" Navigation arrows
D — - covcon F

New Connections
To connect to a different host:

1. Click the NEW CONNECTION button.

2. Enter the workstation address and an optional connection name.

TER1307002 Issue 2
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Teradici PCoIP Client

Welcome to Teradici PColP® Client

Warkstation Address: | | | | conneer

*Connection Name: | |

“optional & name to ideatify your profie

3. Click the CONNECT button to connect, or the BACK button to return to the previous
menu without connecting or saving the connection.

4.1.2 Connecting Using the Command Line

To connect to a Teradici PColP® Remote Workstation Card by launching the Teradici PColP
Client from the Windows or Mac OS X command line:

1. Changeto the directory where the Teradici PColP Client is installed. The default
locations are listed below:
e Windows: C:\Program Files (x86)\Teradici\PColP Client\bin
e Mac OS X: /Applications/PColPClient.app/Contents/MacOS

2. Typethe following command at the prompt:
e Windows: pcoip_client -h <fully qualified host name or IP address of host card>
e Mac OS X: ./pcoip_client -h <fully qualified host name or IP address of host

card>

To see a list of all pcoip_client command parameters, type the following at the prompt:

e Windows: pcoip_client --help
e Mac OS X: ./pcoip_client --help

TER1307002 Issue 2 20
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4.2

4.2.1

4.3

Changing the Teradici PColP Client Window Mode

The Teradici PColP Client window can be displayed in full-screen or windowed mode. Full-
screen is the recommended mode to use for best results.

From either client, use the View > Show/Exit Fullscreen menu to change the screen mode.

Teradici PCoIP Client - Workstation :: 192.168.65.208
Teradici PColP Client Connection | v

.

Computer

You can also toggle between windowed and full-screen modes using the following key
sequence:

o Windows: Ctrl+Alt+Enter
¢ Mac OS X: option+command-+return

Note: Maximizing the window does not put the Teradici PColP Client window into full-screen
mode.

Displaying the Utility Menu Bar

In full-screen mode, Teradici PColP Client menus are located in a drop-down utility menu
bar. You can display this menu bar by moving the mouse cursor to the top of the screen.

Sending Ctrl+Alt+Del

To send the Ctrl+Alt+Del keyboard command to a remote workstation from either client,
select the Connection > Send CTRL-ALT-DEL menu option.

TER1307002 Issue 2 21



te rad iCi® Teradici PColP® Software Clients User Guide

4.4

4.5

Teradici PCoIP Client - Workstation :: 192.166.65.208

Teradici PCoIP Client | Connection  View

Disconnect

Send CTRL-ALT-DEL

Checking the Performance Indicator

During a PColP session, a square performance indicator E appears in the systems tray of a
Windows client computer or in the menu bar of a Mac client computer. This icon changes
color depending on the quality of the connection and the data throughput between the
client and the host:

¢ Green: Session optimal

e Orange: Session laggy

o Red: Session lost

Checking the Software Release

The Teradici PColP Client GUI contains an About button in the lower left area of the window.
Click this button and then select About from the popup menu to display the Teradici PColP
Client software release version.

Note: The build number shown in the examples below may differ from the build number in
your release.

TER1307002 Issue 2 22
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Teradici PColP Client

Teradici PColP® Client

Wersion 1.1.0. 28058

Teradici.com

About button

For either client, you can also select the Teradici PColP Client > About Teradici PColP Client
menu to display the software release version from within a PColP session.

Teradici PCoIP Client - Workstation :: 192.168.65.208

Teradici PCalP Client Connection  iew

- L ]
teradici.

Teradici PCaIF Client

viersion 1.1.0,28098
Copyright 2013 Teradici Corporation,

All Rights Reserved,

Computer

Teradici Weshsite

4.6 Disconnecting a Session

To disconnect a PColP session from either client but still leave the Teradici PColP Client
application running, select the Connection > Disconnect menu.

TER1307002 Issue 2 23
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Teradici PCoIP Client - Workstation :: 192.168.65.208

Teradici PColP Client | Connection  “iew

Send CTRL-ALT-DEL !

A

Computer

4.7 Quitting the Teradici PColP Client Application

Note: If you have not disconnected your PColP session, quitting the Teradici PColP Client
application also disconnects the session.

To quit the application:

e For Windows, select the Teradici PColP Client > Quit Teradici PColP Client menu.

Teradici PCoIP Client - Workstation i 192.168.65.208
Teradici PColP Client Connection  Yiew

About Teradici PColP Client

Quit Teradici PCoIP Client

(3

Computer

e

L
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e For Mac, select the Mac OS X Teradici PColP Client > Quit Teradici PColP Client menu

(or simply press command+Q).

TER1307002 Issue 2

* Teradici PColP Client R0l {a(o])]

About Teradici PColP Client

Computer

.
A
-

Services >

Hide Teradici PColP Client 3H
Hide Others T #H
Show All

Quit Teradici PColP Client 38Q

_ Teradici PColP Client.
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5 Troubleshooting

If you experience a problem and require customer support, please log in to the Teradici
Support Center and submit a trouble ticket. To help engineers analyze the problem, attach
as much relevant information as you can, such as screen shots and Teradici PColP Client log
files.

5.1 Teradici PColP Client Log Files

The Teradici PColP Client logs are text files that contain system and session information
about your connection, and are therefore useful for troubleshooting problems. A new log file
is created each time you use a Teradici PColP Client to initiate a PColP session.

File names for Teradici PColP Client logs always begin with pcoip_client_, followed by the
date the log was created, a unique identifier, and a .txt extension.

The figure below shows some sample entries in a Teradici PColP Client log file.

B pcoip_dlient 7013 12 03 00001a28.txt - Notepad =10] ]

File Edit Format View Help

12/03/2013, 15:29:40.264 > LvL:0 RC:
12/03/2013, 15:29:40.264= LvL:2 RC:
12/03/2013, 16:29:40.264 > LvL:2 RC:
12032013, 15:29:40. 264> VL2 RC:
120372013, 16:29:40. 264> LvL.2 RC:
12032013, 15:29:40. 264> LVL:2 RC:
120372013, 16:29:40.264= LvL:2 RC:
12032013, 16:29:40. 264> VL2 RC:
12/03/2013, 15:29:40.264= LvL:2 RC:
12/03/2013, 16:29:40.47 1= LvL:0 RC:
12/03/2013, 15:29:40.5083> LvL:2 RC:
12/03/2013, 16:29:40.683> LvL:2 RC:
12032013, 15:29:40.594> LVL:2 RC:
12/03/2013, 16:29:40.504= LvL:2 RC:
12/03/2013, 16:29:40.594» LVL:2 RC:
120372013, 15:29:40.505= LvL:2 RC:
12/03/2013, 15:29:40.686> LvL:2 RC:
12/03/2013, 15:29:40.506= LvL:2 RC:
12/03/2013, 15:29:40.686= LvL:0 RC:

BROKER :Teradici PCalP Client:1.1.0.28095 is starting up =]
BROKER :Using Connection APl version 2

BROKER :Using Keyboard AP| version 1

BROKER :Using Display APl version 1

BROKER :Using Cursor AP version 1

BROKER :Using Mouse APl version 1

BROKER :Using Broker Client SDK version 1.1.0.28098

BROKER :Using Session-Base SDIK version 1.1.0.28098

BROKER :Using  In-Session SDK version 1.1.0.268095

UMKMOWN creadindowSize: 1065 x 1065

BROKER :Locale is "en_CA" (English)

BROKER :Loading translator from path C:\Program Files (x86)\Teradici\PColP Client\bintlocalizationt
BROKER :pcoip_view_client locale file wasn't successfully loaded

BROKER :Mot loading translations for English locale en_CA

BROKER :QT systern locale file wasn't successfully loaded

CLIEMT :Pre-session processing Beging - --ceemeecee e

BROKER :set up session with Windowed mode

BROKER :Initiating state machine

BROKER :Reset status interaction =

e I e e e e e e e R e e e

5.1.1 Locating Teradici PColP Client for Windows Log Files

For computers running Windows, you can access Teradici PColP Client log files as follows:

1. Open a Windows Explorer window.
2. Usethe address bar at the top of the Explorer window to navigate to the logs:
e For Windows 7 and Windows 8 (64 bit), navigate to the following folder:
C:\Users\<user_name>\AppData\Local\teradici\PColPClient\logs
e For Windows XP, type the following path in the address bar:
C:\Documents and Settings\<user_name>\Local Settings\application
data\Teradici\PColPClient\logs
3. Copy and paste the file to another location, or double-click it to open the file and
display its contents.

TER1307002 Issue 2 26


http://techsupport.teradici.com/

te rad iCi® Teradici PColP® Software Clients User Guide

5.1.2

Locating Teradici PColP Client for Mac Log Files

On a Mac computer, Teradici PColP Client log files are located within the user's Home Library
folder, which is hidden by default. The recommended way to access Home Library files is to
use the Mac OS X Console.

1.

To open the Console, go to the Applications > Utilities folder, and then double-click
Console.

In the FILES section of the Log List pane on the left, navigate to the following folder:
~/Library/Logs/Teradici/PColPClient

3. Select the desired log file to view its contents in the main pane.

4. To copy the contents:

a. Click anywhere in the log contents, and then select Edit > Select All.
b. Select Edit > Copy.
c. Pastethe contents into an email or text file.

You can also display log files in a Mac OS X terminal window.

1

To open a terminal window, go to the Applications > Utilities folder, and then double-
click Terminal.

Navigate to the Teradici PColP Client log folder by typing the following command at the
command line prompt:

cd ~/Library/Logs/Teradici/PColPClient

3. Typelsto display the list of log files.

4. To view the contents of a log file, use any Mac OS X command-line editor to open it.
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Glossary of Definitions

DisplayPort

DVI

GPU

A type of digital video interface used in
2nd generation Teradici PColP Remote
Workstation Cards (miniDP), 2nd gen-
eration Teradici PColP Zero Clients, and
also in some graphics cards.

Digital Visual Interface. A type of digital
video interface used in 1st generation
Teradici PColP Remote Workstation
Cards and Teradici PColP Zero Clients,
some 2nd generation Teradici PColP
Workstation Cards and Teradici PColP
Zero Clients, and also in some graphics
cards.

Graphics Processing Unit. The graphics
card on a PC or workstation.

log files

Text files that contain system and session
information about each PColP session.
Teradici PColP Software Client log files
begin with "pcoip_client_", followed by
the date the log was created, a unique
identifier, and a ".txt" extension.

PColP Host Software for Linux

A software package on a host Linux PC or
workstation that allows administrators to
manage some Teradici PColP Remote
Workstation Card features used by the
Teradici PColP Software Clients.

PColP Host Software for Windows

A software package on a host Windows
PC or workstation that allows admin-
istrators to manage some Teradici PColP

TER1307002 Issue 2

Remote Workstation Card features used
by the Teradici PColP Software Clients.

TERA1202

First-generation Teradici processor sup-
porting Teradici PColP Remote Work-
station Card functionality. TERA1202
cards support two displays at a resolution
of 1920x1200.

TERA2220

Second-generation Teradici processor
supporting Teradici PColP Remote Work-
station Card functionality. TERA2220
cards support two displays at a resolution
of 1920x1200 or one display at a res-
olution of 2560x1600.

TERA2240

Second-generation Teradici processor
supporting Teradici PColP Remote Work-
station Card functionality. TERA2240
cards support four displays at a res-
olution of 1920x1200 or two displays at a
resolution of 2560x1600.

Teradici PColP host

The host or server side of a PColP sys-
tem. In this release, Teradici PColP Soft-
ware Clients support connections to
remote Windows and Linux workstation
hosts containing Teradici PColP Remote
Workstation Cards.

Teradici PColP Software Clients

Applications for Windows and Mac com-
puters that allow users to establish PColP
sessions with Teradici PColP Remote
Workstation Cards.
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